Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Red Hat Local Security Checks >> RHSA-2002-181: mailman


Vulnerability Assessment Details

RHSA-2002-181: mailman

Vulnerability Assessment Summary
Check for the version of the mailman packages

Detailed Explanation for this Vulnerability Assessment


Updated mailman packages are now available for Red Hat Linux Advanced
Server. These updates close a cross-site scripting vulnerability present
in mailman versions prior to version 2.0.12.

Mailman versions prior to 2.0.12 contain a cross-site scripting
vulnerability in the processing of invalid requests to edit a subscriber's
list subscription options.




Solution : http://rhn.redhat.com/errata/RHSA-2002-181.html
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

chuck flight trainer for atari st
$12.0
chuck flight trainer for atari st pictureAtari 800/65XE/130XE Color S-Video Cable with 2 Channel Audio Connectors
$11.94
Atari 800/65XE/130XE Color S-Video Cable with 2 Channel Audio Connectors pictureEmagic Logic 2.0 and Logic Audio with LOG-3 for Atari STE Falcon
$225.0
Emagic Logic 2.0 and Logic Audio with LOG-3 for Atari STE Falcon pictureAtari NEW (factory sealed) Miner 2049er cartridge 400 800 XL XE Bounty Bob
$129.99
Atari  NEW (factory sealed) Miner 2049er cartridge 400 800 XL XE Bounty Bob picture


Discussions

No Discussions have been posted on this vulnerability.