Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Red Hat Local Security Checks >> RHSA-2002-165: pxe


Vulnerability Assessment Details

RHSA-2002-165: pxe

Vulnerability Assessment Summary
Check for the version of the pxe packages

Detailed Explanation for this Vulnerability Assessment


Updated PXE packages are now available for Red Hat Linux Advanced Server
which fix a vulnerability that can crash the PXE server using certain
DHCP packets.

The PXE package contains the PXE (Preboot eXecution Environment)
server and code needed for Linux to boot from a boot disk image on a
Linux PXE server.

It was found that the PXE server could be crashed using DHCP packets from
some Voice Over IP (VOIP) phones. This bug could be used to cause a denial
of service (DoS) attack on remote systems by using malicious packets.

Users of PXE on Red Hat Linux Advanced Server are advised to upgrade to the
new release which contains a version of PXE that is not vulnerable to this
issue.




Solution : http://rhn.redhat.com/errata/RHSA-2002-165.html
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

Apple Mac Mini 2.6ghz core i5 8gb ram 1tb hdd
$699.0
Apple Mac Mini 2.6ghz core i5 8gb ram 1tb hdd pictureXGODY T703 7'' inch Android4.4 HD Quad Core Dual Camera 8GB Tablet PC Kids Child
$54.99
XGODY T703 7'' inch Android4.4 HD Quad Core Dual Camera 8GB Tablet PC Kids Child pictureOpen-Box Certified: Dell - XPS 2-in-1 13.3" Touch-Screen Laptop - Intel Core ...
$1039.99
Open-Box Certified: Dell - XPS 2-in-1 13.3Toshiba Satellite L55-B5133 15.6" Laptop Intel Core I7 2.4 GHz 8GB 1TB *NO OS*
$0.99
Toshiba Satellite L55-B5133 15.6


Discussions

No Discussions have been posted on this vulnerability.