Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Firewalls >> Proxy accepts CONNECT requests


Vulnerability Assessment Details

Proxy accepts CONNECT requests

Vulnerability Assessment Summary
Acertains if we can use the remote web proxy against any port

Detailed Explanation for this Vulnerability Assessment
The proxy permits the users to perform
CONNECT requests like
CONNECT http://cvs.nessus.org:23

This request give to the person who make it the ability
to have an interactive session.

This problem may permit attackers to go through your
firewall, by connecting to sensitive ports like 23 (telnet)
using your proxy, or it can permit internal users to bypass the firewall
rules and connect to ports they should not be permited to.

In addition to that, your proxy may be used to perform attacks against
other networks.

Solution: reconfigure your proxy so that it refuses CONNECT requests.

Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 1999 Renaud Deraison

Cables, Connectors

HP Spectre/Folio 13.3" 13T-2000 mSATA SSD 128GB Samsung MZMPC128HBFU-000H1
$48.8
HP Spectre/Folio 13.34 CLT-K406S BLACK & COLOR Printer Laser Toner Cartridge for Samsung CLP-365W
$51.5
4 CLT-K406S BLACK & COLOR Printer Laser Toner Cartridge for Samsung CLP-365W pictureSAMSUNG GOOGLE NEXUS 10 -TOUCHSCREEN WI-FI TABLET 10" LCD 32GB GT-P8110HAVXAR
$169.0
SAMSUNG GOOGLE NEXUS 10 -TOUCHSCREEN WI-FI TABLET 10Toshiba Samsung Lightscribe CD/DVD Writer Model TS-H652
$10.0
Toshiba Samsung Lightscribe CD/DVD Writer Model TS-H652 picture


Discussions

No Discussions have been posted on this vulnerability.