Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Denial of Service >> Proxomitron DoS


Vulnerability Assessment Details

Proxomitron DoS

Vulnerability Assessment Summary
Searches for the existence of proxomitron

Detailed Explanation for this Vulnerability Assessment

The remote host is running the Proxomitron proxy. There might be a bug
in this software which may permit a possible hacker to disable it remotely.

*** Nessus did not check for the existence of the flaw, so this might
*** be a false positive.


Solution : Disable this service
Network Security Threat Level: Medium

Networks Security ID: 7954

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Tenable Network Security

Cables, Connectors

Vintage 2 ATARI POWER ADAPTORS, untested
$11.0
Vintage 2 ATARI POWER ADAPTORS, untested pictureEdit Track (Hybrid Arts) Manual For Atari ST Software (disk not included)
$15.0
Edit Track (Hybrid Arts) Manual For Atari ST Software (disk not included) pictureAtari SF314 Disk Drive for Atari ST Computers With Power Supply & Cables AS IS
$9.99
Atari SF314 Disk Drive for Atari ST Computers With Power Supply & Cables AS IS pictureAtari STM1 Mouse for Atari ST Computers Working
$19.99
Atari STM1 Mouse for Atari ST Computers Working picture


Discussions

No Discussions have been posted on this vulnerability.