Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Databases >> PostgreSQL multiple flaws


Vulnerability Assessment Details

PostgreSQL multiple flaws

Vulnerability Assessment Summary
Attempts to log into the remote PostgreSQL daemon

Detailed Explanation for this Vulnerability Assessment

The remote PostgreSQL server, according to its version number,
is vulnerable to various flaws which may permit a possible hacker who
has the rights to query the remote database to obtain a
shell on this host.

Solution : Upgrade to postgresql 7.2.3 or newer
Network Security Threat Level: High

Networks Security ID: 5497, 5527, 6610, 6611, 6612, 6613, 6614, 6615, 7075

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Renaud Deraison

Cables, Connectors

Cisco Linksys WAG320N router
$15.83
Cisco Linksys WAG320N router pictureCisco UGSW 2.5" SAS SATA HDD Hard Drive Caddy Tray GENUINE
$7.99
Cisco UGSW 2.5Genuine Cisco rack mount kit, 3750, 53-3329-02, 800-33229-02, factory sealed
$12.5
Genuine Cisco rack mount kit, 3750, 53-3329-02, 800-33229-02, factory sealed pictureCisco Linksys Compact Wireless-G USB Network Adapter WUSB54GC
$5.0
Cisco Linksys Compact Wireless-G USB Network Adapter WUSB54GC  picture


Discussions

No Discussions have been posted on this vulnerability.