Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> SMTP problems >> Postfix Multiple Vulnerabilities


Vulnerability Assessment Details

Postfix Multiple Vulnerabilities

Vulnerability Assessment Summary
Checks the version of the remote Postfix daemon

Detailed Explanation for this Vulnerability Assessment

The remote host is running a version of Postfix which is as old
as, or older than 1.1.12.

There are two vulnerabilties in this version which may permit a possible hacker
to remotely disable it, or to be used as a DDoS agent against arbitrary
hosts.

Solution : Upgrade to Postfix 2.0
Network Security Threat Level: High

Networks Security ID: 8361, 8362

Vulnerability Assessment Copyright: This script is Copyright (C) 2003-2006 Tenable Network Security

Cables, Connectors

20 x NEW Atari Mega ST STE TT 030 computer keyboard PCB RJ12 solder socket 6P6C
$3.77
20 x NEW Atari Mega ST STE TT 030 computer keyboard PCB RJ12 solder socket 6P6C pictureAtari TT 030 computer daughter board 33MHZ processor unknown SPARES REPAIR PARTS
$15.11
Atari TT 030 computer daughter board 33MHZ processor unknown SPARES REPAIR PARTS pictureVintage 1981 Atari 400 The Educator Owner's Guide Brochure booklet pamphlet
$8.95
Vintage 1981 Atari 400 The Educator Owner's Guide Brochure booklet pamphlet  pictureVintage 1981 Atari 400 The Programmer Owner's Guide Brochure booklet pamphlet
$8.95
Vintage 1981 Atari 400 The Programmer Owner's Guide Brochure booklet pamphlet picture


Discussions

No Discussions have been posted on this vulnerability.