Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> Post-Nuke pnTresMailer Directory Traversal


Vulnerability Assessment Details

Post-Nuke pnTresMailer Directory Traversal

Vulnerability Assessment Summary
Acertains if pnTresMailer is vulnerable to a Directory Traversal

Detailed Explanation for this Vulnerability Assessment

The remote host is running a version of the pnTresMailer PostNuke module
which is vulnerable to a directory traversal attack.

A possible hacker may use this flaw to read arbitrary files on the remote
web server, with the rights of the web server process.

Solution : Upgrade to the latest version of this module
Network Security Threat Level: Medium

Networks Security ID: 11767

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

HP RC410-M REV 1.1 Motherboard With CPU and RAM
$39.95
HP RC410-M REV 1.1 Motherboard With CPU and RAM pictureIntel Core i3-3220 Dual Core Processor 3.3 Ghz 3 MB Cache oem
$24.99
Intel Core i3-3220 Dual Core Processor 3.3 Ghz 3 MB Cache oem pictureIntel i5-650 3.2GHz Dual Core Processor 4MB Cache LGA 1156 CPU SLBLJ
$16.99
Intel i5-650 3.2GHz Dual Core Processor 4MB Cache LGA 1156 CPU SLBLJ    pictureForce SPARC CPU-20VT Board
$2700.0
Force SPARC CPU-20VT Board picture


Discussions

No Discussions have been posted on this vulnerability.