Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> Poll It v2.0 cgi


Vulnerability Assessment Details

Poll It v2.0 cgi

Vulnerability Assessment Summary
Searches for the existence of /cgi-bin/pollit/Poll_It_SSI_v2.0.cgi

Detailed Explanation for this Vulnerability Assessment
'Poll_It_SSI_v2.0.cgi' is installed. This CGI has
a well documented security flaw that lets a possible hacker retrieve any file from
the remote system, e.g. /etc/passwd.

Solution: remove 'Poll_It_SSI_v2.0.cgi' from /cgi-bin.

Network Security Threat Level: High

Networks Security ID: 1431

Vulnerability Assessment Copyright: This script is Copyright (C) 2000 Thomas Reinke

Cables, Connectors

HPE PROLIANT DL380 G9 Gen9 SERVER TWO E5-2623V4 2.6GHZ 64GB 4 X 960GB SSD
$6189.0
HPE PROLIANT DL380 G9 Gen9 SERVER TWO E5-2623V4 2.6GHZ 64GB 4 X 960GB SSD pictureHPE HP DL380 G9 Gen9 SERVER TWO E5-2630V3 2.4GHZ 144GB 8 X 960GB SSD
$8749.0
HPE HP DL380 G9 Gen9 SERVER TWO E5-2630V3 2.4GHZ 144GB 8 X 960GB SSD pictureDELL POWEREDGE R730XD SERVER 12 BAY TWO E5-2643V4 3.4GHZ 256GB 1TB SATA H730
$9289.0
DELL POWEREDGE R730XD SERVER 12 BAY TWO E5-2643V4 3.4GHZ 256GB 1TB SATA H730 pictureHPE HP DL380 G9 Gen9 SERVER E5-2650LV3 1.8GHZ 32GB 2 X 800GB SAS SSD
$4789.0
HPE HP DL380 G9 Gen9 SERVER E5-2650LV3 1.8GHZ 32GB 2 X 800GB SAS SSD picture


Discussions

No Discussions have been posted on this vulnerability.