Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> PlusMail vulnerability


Vulnerability Assessment Details

PlusMail vulnerability

Vulnerability Assessment Summary
Searches for the existence of /cgi-bin/plusmail

Detailed Explanation for this Vulnerability Assessment
The 'plusmail' CGI is installed. Some
versions of this CGI have a well documented security flaw that
lets a possible hacker read arbitrary
file with the rights of the http daemon
(usually root or nobody).

Solution : remove it from /cgi-bin. No patch yet

Network Security Threat Level: High

Networks Security ID: 2653

Vulnerability Assessment Copyright: This script is Copyright (C) 1999 Renaud Deraison

Cables, Connectors

Lot of 10 Hynix 2Rx4 PC2-4200R-444-12 IBM 12R8239 2GB Server Memory Module
$21.95
Lot of 10 Hynix 2Rx4 PC2-4200R-444-12 IBM 12R8239 2GB Server Memory Module pictureIBM X3250 M4 Server Motherboard FRU 00D8551 No Ram or CPU
$289.95
IBM X3250 M4 Server Motherboard FRU 00D8551 No Ram or CPU pictureIBM 04N5014 RS6000 Server Memory Module 16284MB 04N5011
$129.99
IBM 04N5014 RS6000 Server Memory Module 16284MB  04N5011 pictureIBM FLEX SYSTEM X240 M5 9532 TWO E5-2678V3 2.5GHZ 192GB 2 X 500GB 6G SATA
$9219.0
IBM FLEX SYSTEM X240 M5 9532 TWO E5-2678V3 2.5GHZ 192GB 2 X 500GB 6G SATA picture


Discussions

No Discussions have been posted on this vulnerability.