Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> Plain Old Webserver Directory Traversal Vulnerability


Vulnerability Assessment Details

Plain Old Webserver Directory Traversal Vulnerability

Vulnerability Assessment Summary
Tries to read a file using POW

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server is susceptible to a directory traversal attack.

Description :

The remote host is running Plain Old Webserver, a Firefox extension
that acts as a web server.

The version of Plain Old Webserver (pow) installed on the remote host
fails to sanitize the URL of directory traversal sequences. An
unauthenticated attacker can exploit this to read files on the
affected host subject to the permissions of the user id under which
Firefox runs.

See also :

http://archives.neohapsis.com/archives/fulldisclosure/2007-02/0197.html

Solution :

Unknown at this time.

Network Security Threat Level:

Low / CVSS Base Score : 2.3
(AV:R/AC:L/Au:NR/C:P/I:N/A:N/B:N)

Networks Security ID: 22502

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

Crucial MX500 SSD 250 GB Internal 2.5" Solid State Drive - Brand New
$45.0
Crucial MX500 SSD 250 GB Internal 2.5Crucial Micron MX500 250GB Internal 2.5" 7mm Solid State Drive CT250MX500SSD1
$39.99
Crucial Micron MX500 250GB Internal 2.5Lot of 10 (Ten) SSD 16GB Imation 3.5" 16 GB Solid State Drive MOBI 3000 Series
$9.99
Lot of 10 (Ten) SSD 16GB Imation 3.5Crucial MX500 SSD 2TB 2000 GB Internal 2.5" Solid State Drive - Brand New
$219.0
Crucial MX500 SSD 2TB 2000 GB Internal 2.5


Discussions

No Discussions have been posted on this vulnerability.