Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> PhpGroupWare unspecified remote file include vulnerability


Vulnerability Assessment Details

PhpGroupWare unspecified remote file include vulnerability

Vulnerability Assessment Summary
Checks for PhpGroupWare version

Detailed Explanation for this Vulnerability Assessment

The remote host seems to be running PhpGroupWare, is a multi-user groupware
suite written in PHP.

This version is prone to a vulnerability that may permit remote attackers,
without prior authentication, to include and execute malicious PHP scripts.
Remote users may influence URI variables to include a malicious PHP script
on a remote system, it is possible to cause arbitrary PHP code to be executed.

Solution : Update to version 0.9.14.006 or newer

See also: http://www.phpgroupware.org/

Network Security Threat Level: Medium

Networks Security ID: 8265

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 David Maciejak

Cables, Connectors

128MB Swivel Flash Memory Key Stick Pen Drive Storage Thumb U Disk USB 2.0
$0.01
128MB Swivel Flash Memory Key Stick Pen Drive Storage Thumb U Disk USB 2.0 picture64MB Credit Card USB 2.0 Memory Stick Pen USB Flash Drive Stroage
$0.47
64MB Credit Card USB 2.0  Memory Stick Pen USB Flash Drive Stroage pictureHP T630 Thin Client - 120GB SSD - AMD GX-420GI - DDR4 Memory - Windows 10 Pro
$105.42
HP T630 Thin Client - 120GB SSD -  AMD GX-420GI - DDR4 Memory - Windows 10 Pro picture128MB USB 2.0 Flash Memory Stick Storage Pen Drive
$0.01
128MB USB 2.0 Flash Memory Stick Storage Pen Drive  picture


Discussions

No Discussions have been posted on this vulnerability.