Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> PhpGroupWare plaintext cookie authentication credentials vulnerability


Vulnerability Assessment Details

PhpGroupWare plaintext cookie authentication credentials vulnerability

Vulnerability Assessment Summary
Checks for PhpGroupWare version

Detailed Explanation for this Vulnerability Assessment

The remote host seems to be running PhpGroupWare.

PhpGroupWare is a multi-user groupware suite written in PHP.

This version is reported to contain a plaintext cookie authentication
credentials information disclosure vulnerability. If the web
administration of PHPGroupWare is not conducted over an encrypted link,
a possible hacker with the ability to sniff network traffic could easily
retrieve these passwords. This may aid the attacker in further system
compromise.

Solution : Update to version 0.9.16.002 or newer

See also: http://www.phpgroupware.org/

Network Security Threat Level: Medium

Networks Security ID: 10895

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 David Maciejak

Cables, Connectors

Knoppix Linux Live USB 32 64 bit Debian GNU Apache MySQL | Tech | Bootable | OS
$11.0
Knoppix Linux Live USB 32 64 bit Debian GNU Apache MySQL | Tech | Bootable | OS pictureKnoppix 7 Linux DVD 32-bit Full Installation Includes Complimentary UNIX Academy
$14.24
Knoppix 7 Linux DVD 32-bit Full Installation Includes Complimentary UNIX Academy pictureKNOPPIX 8.1 LINUX LIVE DVD - 2018
$6.99
KNOPPIX 8.1 LINUX LIVE DVD - 2018 pictureKnoppix Linux , 32 Bit
$5.99
Knoppix Linux , 32 Bit picture


Discussions

No Discussions have been posted on this vulnerability.