Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> PhpGroupWare multiple HTML injection vulnerabilities


Vulnerability Assessment Details

PhpGroupWare multiple HTML injection vulnerabilities

Vulnerability Assessment Summary
Checks for PhpGroupWare version

Detailed Explanation for this Vulnerability Assessment

The remote host seems to be running PhpGroupWare, is a multi-user groupware
suite written in PHP.

This version has been reported prone to multiple HTML injection vulnerabilities.
The issues present themselves due to a lack of sufficient input validation
performed on form fields used by PHPGroupWare modules.

A malicious attacker may inject arbitrary HTML and script code using these
form fields that may be incorporated into dynamically generated web content.

Solution : Update to version 0.9.14.005 or newer

See also: http://www.phpgroupware.org/

Network Security Threat Level: Medium

Networks Security ID: 8088

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 David Maciejak

Cables, Connectors

1TB Hard drive HP 507631-002 7.2 K 0.1oz LFF SATA HDD, Seagate Constellation's
$154.94
1TB Hard drive HP 507631-002 7.2 K 0.1oz LFF SATA HDD, Seagate Constellation's pictureCrucial 128GB Internal (CT128M550SSD4) SSD
$90.0
Crucial 128GB Internal (CT128M550SSD4) SSD pictureHP 3.5" HDD 146 GB Hard drive 15K SAS 3GB/s EA330AAR, 404371-001, 8J147S0, W
$154.94
HP 3.5HP 300 GB 10.000 Rpm 2.5 Dualport Dual Port Enterprise Hard drive 507284-001 W
$154.94
HP 300 GB 10.000 Rpm 2.5 Dualport Dual Port Enterprise Hard drive 507284-001 W picture


Discussions

No Discussions have been posted on this vulnerability.