Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> PhpGroupWare calendar server side script execution


Vulnerability Assessment Details

PhpGroupWare calendar server side script execution

Vulnerability Assessment Summary
Checks for PhpGroupWare version

Detailed Explanation for this Vulnerability Assessment

The remote host is running a version of PhpGroupware which is vulnerable
to a remote attack.

PhpGroupWare is a multi-user groupware suite written in PHP.

It has been reported that this version may be prone to a vulnerability that
may permit remote attackers to execute malicious scripts on a vulnerable system.
The flaw permits remote attackers to upload server side scripts which can then
be executed on the server.

Solution : Update to version 0.9.14.007 or newer

See also: http://www.phpgroupware.org/

Network Security Threat Level: Medium

Networks Security ID: 9387

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 David Maciejak

Cables, Connectors

HighPoint RocketRAID 1820A RAID Controller PCI-X 8 Channel SATA
$36.09
HighPoint RocketRAID 1820A RAID Controller PCI-X 8 Channel SATA pictureDELL POWEREDGE M620 MINI BLADE PERC H710 SAS 6GB/S RAID CONTROLLER CARD 062P9H
$119.09
DELL POWEREDGE M620 MINI BLADE PERC H710 SAS 6GB/S RAID CONTROLLER CARD 062P9H pictureFalcon Northwest TIKI 4.0GHz i7 4970k, 16GB RAM, 2x SSD RAID 0 Gaming PC
$2500.0
Falcon Northwest TIKI 4.0GHz i7 4970k, 16GB RAM, 2x SSD RAID 0 Gaming PC pictureSyba SY-ENC35028 USB 3.0 Dual 3.5" SATA Drive RAID Enclosure, Black
$44.52
Syba SY-ENC35028 USB 3.0 Dual 3.5


Discussions

No Discussions have been posted on this vulnerability.