Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> PhpGroupWare Addressbook < 0.9.16 Unspecified Flaw


Vulnerability Assessment Details

PhpGroupWare Addressbook < 0.9.16 Unspecified Flaw

Vulnerability Assessment Summary
Checks for PhpGroupWare version

Detailed Explanation for this Vulnerability Assessment

The remote host seems to be running PhpGroupWare, is a multi-user
groupware suite written in PHP.

This version is prone to an unspecified flaw related to its addressbook.

Solution : Update to version 0.9.16.000 or newer.
See also : http://www.phpgroupware.org/
Network Security Threat Level: Low

Networks Security ID: 14141

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 David Maciejak

Cables, Connectors

atari computer 130xe new never taken out of the box
$500.0
atari computer 130xe new never taken out of the box  picture1983 ATARI 600 XL COMPUTER OWNERS MANUAL
$10.99
1983 ATARI 600 XL COMPUTER OWNERS MANUAL pictureAtari 400 410 Cassette (read description)
$90.0
Atari 400 410 Cassette (read description) pictureAtari Floppy Disk Drive 1050 IN BOX
$75.0
Atari Floppy Disk Drive 1050 IN BOX picture


Discussions

No Discussions have been posted on this vulnerability.