Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Service detection >> Pervasive PSQL / Btrieve Server Detection


Vulnerability Assessment Details

Pervasive PSQL / Btrieve Server Detection

Vulnerability Assessment Summary
Detects a Pervasive PSQL / Btrieve server

Detailed Explanation for this Vulnerability Assessment

Summary :

A Pervasive PSQL / Btrieve server is listening on the remote host.

Description :

The remote host is running Pervasive PSQL / Btrieve, a commercial
database engine.

See also :

http://www.pervasive.com/psql/

Solution :

Limit incoming traffic to this port if desired.

Network Security Threat Level:

None

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

Audio Codes MP-124 VoIP Media Gateway GGWU00024
$99.99
Audio Codes MP-124 VoIP Media Gateway	GGWU00024 pictureCordless VoIP- 6-Line app.- with Service
$28.34
Cordless VoIP- 6-Line app.- with Service pictureSnom 760 Gray VoIP SIP Business Phone w/ Color Display
$89.99
Snom 760 Gray  VoIP SIP Business Phone w/ Color Display pictureCisco 6945 IP VOIP PHONE CP-6945-C-K9 New RFB
$20.0
Cisco 6945  IP VOIP PHONE CP-6945-C-K9 New RFB picture


Discussions

No Discussions have been posted on this vulnerability.