Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> PHP Multiple Unspecified Vulnerabilities


Vulnerability Assessment Details

PHP Multiple Unspecified Vulnerabilities

Vulnerability Assessment Summary
Checks for version of PHP

Detailed Explanation for this Vulnerability Assessment

The remote host is running a version of PHP which is older than 5.0.3 or
4.3.11

The remote version of this software is vulnerable to a set of
vulnerabilities in the EXIF module which have been fixed by the PHP Group.

See also : http://www.php.net/ChangeLog-5.php#5.0.4
http://www.php.net/ChangeLog-4.php#4.3.11

Solution : Upgrade to PHP 5.0.3 or 4.3.11
Network Security Threat Level: Medium

Networks Security ID: 13143, 13163, 13164

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

Atari Computer Compuserve Starter Kit
$199.0
Atari Computer Compuserve Starter Kit pictureThe Best of Antic: An Anthology - Volume 1 by Robert DeWitt - The Atari Resource
$29.99
The Best of Antic: An Anthology - Volume 1 by Robert DeWitt - The Atari Resource pictureAtari 800XL Ultimate1MB Upgrade Kit NEW Unused
$299.0
Atari 800XL Ultimate1MB Upgrade Kit NEW Unused pictureICD P: R: Connection for 8 bit Atari computer 
$69.0
ICD P: R: Connection for 8 bit Atari computer  picture


Discussions

No Discussions have been posted on this vulnerability.