Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> PHP-Fusion Viewthread.php Information Disclosure Vulnerability


Vulnerability Assessment Details

PHP-Fusion Viewthread.php Information Disclosure Vulnerability

Vulnerability Assessment Summary
Checks the version of the remote PHP-Fusion

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server contains a PHP script that suffers from an
information disclosure vulnerability.

Description :

A vulnerability exists in the remote version of PHP-Fusion that may
permit a possible hacker to read the content of arbitrary forums and threads,
regardless of his rights.

See also :

http://www.securityfocus.com/archive/1/389733

Solution :

Upgrade to PHP-Fusion 5.00 or later.

Network Security Threat Level:

Low / CVSS Base Score : 2
(AV:R/AC:L/Au:NR/C:P/A:N/I:N/B:N)

Networks Security ID: 12482

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

Amiga 2000 3000 Chiclet Keyboard Untested Parts
$49.95
Amiga 2000 3000 Chiclet Keyboard Untested Parts pictureAMIGA A500, A600, A1200 CORSAIR ATX POWER SUPPLY CX430W with REAL AMIGA PLUG
$139.0
AMIGA A500, A600, A1200 CORSAIR ATX POWER SUPPLY CX430W with REAL AMIGA PLUG pictureVintage Amiga Commodore 1000 Keyboard- Missing Keys-Untested no cable
$29.95
Vintage Amiga Commodore 1000 Keyboard- Missing Keys-Untested no cable pictureAMIGA A500, A600, A1200 GENUINE COMMODORE POWER SUPPLY 4.5A
$110.0
AMIGA A500, A600, A1200 GENUINE COMMODORE POWER SUPPLY 4.5A picture


Discussions

No Discussions have been posted on this vulnerability.