Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Databases >> Oracle SOAP denial


Vulnerability Assessment Details

Oracle SOAP denial

Vulnerability Assessment Summary
Checks the version of the remote database

Detailed Explanation for this Vulnerability Assessment

The remote Oracle Database, according to its version number, is vulnerable
to a denial of service related to SOAP and XML.

A possible hacker may use these flaws to disable the remote database remotely.

Solution : Upgrade to Oracle 9.2.0.3 - http://metalink.oracle.com
See also : http://otn.oracle.com/deploy/security/pdf/2004alert65.pdf
Network Security Threat Level: High

Networks Security ID: 9703, 9705

Vulnerability Assessment Copyright: This script is (C) 2004-2007 Tenable Network Security

Cables, Connectors

RCA VoIP Business Wireless Accessory Phone IP070S New Open Box 32117
$12.99
RCA VoIP Business Wireless Accessory Phone IP070S New Open Box 32117 pictureSHORETEL IP565G VOIP VPN GE Color Display Phone Refurbished Warranty Black 565g
$189.0
SHORETEL IP565G VOIP VPN GE Color Display Phone Refurbished Warranty Black 565g pictureGrandstream GXP1615 Business HD IP Phone VoIP
$44.1
Grandstream GXP1615 Business HD IP Phone VoIP picture


Discussions

No Discussions have been posted on this vulnerability.