Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Databases >> Oracle Database 9i/10g Fine Grained Audit Logging Failure Vulnerability


Vulnerability Assessment Details

Oracle Database 9i/10g Fine Grained Audit Logging Failure Vulnerability

Vulnerability Assessment Summary
Checks for fine grained audit logging failure vulnerability in Oracle Database 9i/10g

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote database server may permit logging to be disabled.

Description :

The remote host is running a version of Oracle Database that,
according to its version number, suffers from a flaw in which Fine
Grained Auditing (FGA) becomes disabled when the user SYS runs a
SELECT statement.

See also :

http://www.nessus.org/u?7b7e6e40
http://archives.neohapsis.com/archives/bugtraq/2005-05/0044.html

Solution :

Apply the 10.1.0.4 patch set for Oracle 10g.

Risk Factor :

Low / CVSS Base Score : 1
(AV:R/AC:H/Au:R/C:N/A:N/I:P/B:N)

Networks Security ID: 13510

Vulnerability Assessment Copyright: This script is Copyright (C) 2005-2006 Tenable Network Security

Cables, Connectors

HP DL380 G9 12-Core Server 1x E5-2690 v3 2.6GHz 192GB-32 8x 600GB 15K 12G H240ar
$7495.5
HP DL380 G9 12-Core Server 1x E5-2690 v3 2.6GHz 192GB-32 8x 600GB 15K 12G H240ar pictureHP DL380p G8 16-Core Server 2x E5-2650 v2 2.6GHz 384GB-16 4x 1.8TB SAS SFF 2GB
$3943.5
HP DL380p G8 16-Core Server 2x E5-2650 v2 2.6GHz 384GB-16 4x 1.8TB SAS SFF 2GB pictureHP DL360p G8 12-Core Server 2x E5-2630 2.3GHz 128GB-8 4x 2TB SAS 4 Bay LFF
$918.0
HP DL360p G8 12-Core Server 2x E5-2630 2.3GHz 128GB-8 4x 2TB SAS 4 Bay LFF picture


Discussions

No Discussions have been posted on this vulnerability.