Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Databases >> Oracle 9iAS mod_plsql Buffer Overflow


Vulnerability Assessment Details

Oracle 9iAS mod_plsql Buffer Overflow

Vulnerability Assessment Summary
Oracle 9iAS mod_plsql Overflow

Detailed Explanation for this Vulnerability Assessment


Oracle 9i Application Server uses Apache as it's web
server. There is a buffer overflow in the mod_plsql module
which permits a possible hacker to run arbitrary code.

Solution:

Oracle have released a patch for this vulnerability, which
is available from:

http://metalink.oracle.com

References:

http://www.nextgenss.com/advisories/plsql.txt
http://otn.oracle.com/deploy/security/pdf/modplsql.pdf

Network Security Threat Level: High

Networks Security ID: 3726

Vulnerability Assessment Copyright: This script is Copyright (C) 2002 Matt Moore

Cables, Connectors

Commodore Amiga 1200 M1207 8MB RAM Expansion FPU RTC WHD LOAD accelerator
$399.99
Commodore Amiga 1200 M1207 8MB RAM Expansion FPU RTC WHD LOAD accelerator pictureCommodore Datasette Cassette Unit C2N cassette player for commodore 64
$19.95
Commodore Datasette Cassette Unit C2N cassette player for commodore 64 pictureNEW Entertainment Computer TRIVIA Commodore 64/128 Diskette FACTORY SEALED
$14.99
NEW Entertainment Computer TRIVIA Commodore 64/128 Diskette FACTORY SEALED pictureCommodore Amiga External 5.25 Floppy Disk Drive Used RARE Vintage
$100.0
Commodore Amiga External 5.25 Floppy Disk Drive Used RARE Vintage picture


Discussions

No Discussions have been posted on this vulnerability.