Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Databases >> Oracle 9iAS PORTAL_DEMO ORG_CHART


Vulnerability Assessment Details

Oracle 9iAS PORTAL_DEMO ORG_CHART

Vulnerability Assessment Summary
Tests for presence of Oracle9iAS PORTAL_DEMO.ORG_CHART

Detailed Explanation for this Vulnerability Assessment

In your installation of Oracle 9iAS, it is possible to access
a demo (PORTAL_DEMO.ORG_CHART) via mod_plsql. Access to these pages should
be restricted, because it may be possible to abuse this demo for
SQL Injection attacks.


Solution:
Remove the Execute for Public grant from the PL/SQL package in schema
PORTAL_DEMO (REVOKE execute ON portal_demo.org_chart FROM public
).
Please check also Oracle Security Alert 61 for patch-information.

Reference : http://otn.oracle.com/deploy/security/pdf/2003alert61_2.pdf

Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Frank Berger

Cables, Connectors

SUPERMICRO X9SCM-F (LGA 1155) Micro ATX Intel Xeon E3 Server Motherboard
$50.0
SUPERMICRO X9SCM-F (LGA 1155) Micro ATX Intel Xeon E3 Server Motherboard pictureHP PROLIANT MICROSERVER G8 E3-1220LV2 2.3GHZ 4GB 2 X 1TB MIDLINE
$899.0
HP PROLIANT MICROSERVER G8 E3-1220LV2 2.3GHZ 4GB 2 X 1TB MIDLINE pictureHP PROLIANT MICROSERVER G8 CORE I3-3240 3.4GHZ 8GB 4 X 1TB MIDLINE
$1189.0
HP PROLIANT MICROSERVER G8 CORE I3-3240 3.4GHZ 8GB 4 X 1TB MIDLINE pictureHP Proliant MicroServer G7 w SSD (120GB) + HDD STORAGE (3TB + 1.5TB)
$325.0
HP Proliant MicroServer G7 w SSD (120GB) + HDD STORAGE (3TB + 1.5TB) picture


Discussions

No Discussions have been posted on this vulnerability.