Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Denial of Service >> OpenText FirstClass HTTP Daemon Search DoS


Vulnerability Assessment Details

OpenText FirstClass HTTP Daemon Search DoS

Vulnerability Assessment Summary
Checks for FirstClass

Detailed Explanation for this Vulnerability Assessment

The remote host is running OpenText FirstClass, a web based
unified messaging system.

The remote version of this software is vulnerable to an unspecified
Denial of Service attack which may permit a possible hacker to disable this
service remotely.

See also : http://archives.neohapsis.com/archives/fulldisclosure/2004-12/0321.html
Solution : Upgrade to a version newer than FirstClass OpenText 8.0.0
Network Security Threat Level: Medium

Networks Security ID: 11877

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

DELL POWEREDGE R730XD SERVER 24 BAY TWO E5-2667V4 3.2GHZ 192GB 6 X 300GB 15K SAS
$8479.0
DELL POWEREDGE R730XD SERVER 24 BAY TWO E5-2667V4 3.2GHZ 192GB 6 X 300GB 15K SAS pictureDELL POWEREDGE R730XD SERVER 24 BAY TWO E5-2699V3 2.3GHZ 96GB 2 X 2TB SAS 1.2TB
$9599.0
DELL POWEREDGE R730XD SERVER 24 BAY TWO E5-2699V3 2.3GHZ 96GB 2 X 2TB SAS 1.2TB pictureDELL POWEREDGE R730XD SERVER 12 BAY TWO E5-2603V3 1.6GHZ 64GB 500GB SATA H730
$3359.0
DELL POWEREDGE R730XD SERVER 12 BAY TWO E5-2603V3 1.6GHZ 64GB 500GB SATA H730 pictureDELL POWEREDGE R730XD SERVER 24 BAY TWO E5-2699V4 2.2GHZ 96GB 18 X 600GB 10K 12G
$13529.0
DELL POWEREDGE R730XD SERVER 24 BAY TWO E5-2699V4 2.2GHZ 96GB 18 X 600GB 10K 12G picture


Discussions

No Discussions have been posted on this vulnerability.