Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Gain root remotely >> OpenSSH UseLogin Environment Variables


Vulnerability Assessment Details

OpenSSH UseLogin Environment Variables

Vulnerability Assessment Summary
Checks for the remote SSH version

Detailed Explanation for this Vulnerability Assessment

You are running a version of OpenSSH which is older than 3.0.2.

Versions prior than 3.0.2 are vulnerable to an environment variables
export that can permit a local user to execute command with root
rights. This problem affect only versions prior than 3.0.2, and
when the UseLogin feature is enabled (usually disabled by default)

Solution : Upgrade to OpenSSH 3.0.2 or apply the patch for prior
versions. (Available at: ftp://ftp.openbsd.org/pub/OpenBSD/OpenSSH)

Network Security Threat Level: High (If UseLogin is enabled, and locally)

Networks Security ID: 3614

Vulnerability Assessment Copyright: This script is copyright (C) 2001 by EMAZE Networks S.p.A.

Cables, Connectors

Yealink WF40 WiFi USB Dongle for SIP-T48G VoIP IP Phone
$35.36
Yealink WF40 WiFi USB Dongle for SIP-T48G VoIP IP Phone pictureSNOM 300 VOIP PHONE
$6.11
SNOM 300 VOIP PHONE pictureSNOM 300 VOIP PHONE
$5.0
SNOM 300 VOIP PHONE pictureGrandstream GXP1610 VoIP IP LCD Phone 2 Line 1 SIP HD Voice 10/100 LAN WAN
$102.5
Grandstream GXP1610 VoIP IP LCD Phone 2 Line 1 SIP HD Voice 10/100 LAN WAN picture


Discussions

No Discussions have been posted on this vulnerability.