Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Gain root remotely >> OpenSSH AFS/Kerberos ticket/token passing


Vulnerability Assessment Details

OpenSSH AFS/Kerberos ticket/token passing

Vulnerability Assessment Summary
Checks for the remote SSH version

Detailed Explanation for this Vulnerability Assessment

You are running a version of OpenSSH older than OpenSSH 3.2.1

A buffer overflow exists in the daemon if AFS is enabled on
your system, or if the options KerberosTgtPassing or
AFSTokenPassing are enabled. Even in this scenario, the
vulnerability may be avoided by enabling UsePrivilegeSeparation.

Versions prior to 2.9.9 are vulnerable to a remote root
exploit. Versions prior to 3.2.1 are vulnerable to a local
root exploit.

Solution :
Upgrade to the latest version of OpenSSH

Network Security Threat Level: High

Networks Security ID: 4560

Vulnerability Assessment Copyright: This script is Copyright (C) 2002 Thomas Reinke

Cables, Connectors

Atari Arcade DUO Powered Joystick Controller for iPad 1, 2, 3 New Open Box
$5.0
Atari Arcade DUO Powered Joystick Controller for iPad 1, 2, 3 New Open Box pictureAtari Arcade Duo Powered iPad, iPad 2 & iPad 3 Joystick Controller..
$9.99
Atari Arcade Duo Powered iPad, iPad 2 & iPad 3 Joystick Controller.. pictureAtari 400 Parts: Keyboard - New Old Stock
$30.0
Atari 400 Parts: Keyboard - New Old Stock pictureATARI 400 Personal Computer 16K in clean condition and working
$80.0
ATARI 400 Personal Computer 16K in clean condition and working picture


Discussions

No Discussions have been posted on this vulnerability.