Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Gain a shell remotely >> OpenSSH 2.5.x -> 2.9.x adv.option


Vulnerability Assessment Details

OpenSSH 2.5.x -> 2.9.x adv.option

Vulnerability Assessment Summary
Checks for the remote SSH version

Detailed Explanation for this Vulnerability Assessment

You are running a version of OpenSSH between 2.5.x and
2.9.x

Depending on the order of the user keys in
~/.ssh/authorized_keys2, sshd might fail to
apply the source IP based access control
restriction to the correct key.

This problem permits users to circumvent
the system policy and login from dispermited
source IP address.

Solution :
Upgrade to OpenSSH 2.9.9

Network Security Threat Level: Medium

Networks Security ID: 3369

Vulnerability Assessment Copyright: This script is Copyright (C) 2001 Renaud Deraison

Cables, Connectors

Vintage 1983 AMDEK COLOR-I PLUS Monitor - CRT - Tested - Apple Commodore Atari
$330.0
Vintage 1983 AMDEK COLOR-I PLUS Monitor - CRT - Tested - Apple Commodore Atari pictureCOMMODORE Computer 1530 Datassette Unit - Model C2N Bundle
$25.0
COMMODORE Computer 1530 Datassette Unit - Model C2N Bundle  pictureUltra Rare near mint Commodore MAX Machine with original box - tested working
$1500.0
Ultra Rare near mint Commodore MAX Machine with original box - tested working picturepi1541 hat floppy disk drive emulator for Commodore 64/128/Vic20/16/116/Plus 4
$30.0
pi1541 hat floppy disk drive emulator for Commodore 64/128/Vic20/16/116/Plus 4 picture


Discussions

No Discussions have been posted on this vulnerability.