Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> OpenCms < 6.22 Multiple Vulnerabilities


Vulnerability Assessment Details

OpenCms < 6.22 Multiple Vulnerabilities

Vulnerability Assessment Summary
Checks the version of OpenCms

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server contains a Java application that is affected by
multiple vulnerabilities.

Description :

The remote host is running OpenCms, a Java-based content management
system.

According to its banner, the version of OpenCms installed on the
remote host reportedly permits authenticated users to upload OpenCms
modules and database import/export files, download arbitrary files,
send messages to all users, and launch cross-site scripting attacks.

See also :

http://lists.grok.org.uk/pipermail/full-disclosure/2006-July/048211.html
http://mail.opencms.org/pipermail/opencms-dev/2006q3/025016.html

Solution :

Upgrade to OpenCms version 6.2.2 or later.

Network Security Threat Level:

Medium / CVSS Base Score : 4
(AV:R/AC:L/Au:R/C:P/A:P/I:P/B:N)

Networks Security ID: 19174

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

NEW GENUINE CISCO GLC-SX-MM 1000BASE-SX SFP Mini GBIC
$15.0
NEW GENUINE CISCO GLC-SX-MM 1000BASE-SX SFP Mini GBIC pictureLot of 20 Cisco 7960 IP Phones 7960G Series
$240.0
Lot of 20 Cisco 7960 IP Phones 7960G Series  picture*NEW* Cisco Catalyst 2960C 8-Port Compact Network Switch P/N: WS-C2960C-8TC-S
$250.0
*NEW* Cisco Catalyst 2960C 8-Port Compact Network Switch P/N: WS-C2960C-8TC-S pictureLinksys EA6350 AC1200+ Wi-Fi Wireless Router and Cisco DPc3008 xfinity modem
$26.26
Linksys EA6350 AC1200+  Wi-Fi Wireless Router and Cisco DPc3008 xfinity modem picture


Discussions

No Discussions have been posted on this vulnerability.