Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> OpenBB XSS and SQL injection flaws


Vulnerability Assessment Details

OpenBB XSS and SQL injection flaws

Vulnerability Assessment Summary
Detects openBB version

Detailed Explanation for this Vulnerability Assessment

The remote host seems to be running OpenBB, a forum management system written
in PHP.

The remote version of this software is vulnerable to cross-site scripting
attacks, and SQL injection flaws.

Using a specially crafted URL, a possible hacker may execute arbitrary commands against
the remote SQL database or use the remote server to set up a cross site scripting
attack.

Solution: Upgrade to version 1.0.9 of this software or newer
Network Security Threat Level: High

Networks Security ID: 13624, 13625

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 David Maciejak

Cables, Connectors

Apple iMac Pro with Magic Keyboard and Magic Mouse
$3000.0
Apple iMac Pro with Magic Keyboard and Magic Mouse pictureHP DL360p G8 8-Core Server 1x E5-2650 v2 2.6GHz 64GB-8 2x 1TB 4 Bay LFF 2GB RPS
$625.5
HP DL360p G8 8-Core Server 1x E5-2650 v2 2.6GHz 64GB-8 2x 1TB 4 Bay LFF 2GB RPS pictureHP DL360p G8 8-Core Server 1x E5-2650 v2 2.6GHz 96GB-8 2x 1TB 4 Bay LFF RPS
$700.5
HP DL360p G8 8-Core Server 1x E5-2650 v2 2.6GHz 96GB-8 2x 1TB 4 Bay LFF RPS picture


Discussions

No Discussions have been posted on this vulnerability.