Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Gain a shell remotely >> Oops buffer overflow


Vulnerability Assessment Details

Oops buffer overflow

Vulnerability Assessment Summary
Overflows oops

Detailed Explanation for this Vulnerability Assessment

The remote proxy server seems to be ooops 1.4.6 or older.

This proxy is vulnerable to a buffer overflow that
permits a possible hacker to gain a shell on this host.

*** Note that this check made the remote proxy crash

Solution : Upgrade to the latest version of this software
Network Security Threat Level: High

Networks Security ID: 2099

Vulnerability Assessment Copyright: This script is Copyright (C) 2000 Renaud Deraison

Cables, Connectors

PERC H710P V9RNC XDNXT PCI RAID 6Gbps 1GB NV BATTERY DELL POWEREDGE SERVER T320
$195.0
PERC H710P V9RNC XDNXT PCI RAID 6Gbps 1GB NV BATTERY DELL POWEREDGE SERVER T320 pictureDELL PowerEdge R620 2x 2.60Ghz E5-2670 8C 192GB 90-Day Warranty
$1918.35
DELL PowerEdge R620 2x 2.60Ghz E5-2670 8C 192GB  90-Day Warranty pictureDELL PowerEdge R610 2 X 2.33Ghz Six Core 8GB No HDD
$460.0
DELL PowerEdge R610 2 X 2.33Ghz Six Core 8GB No HDD pictureDELL PowerEdge 2950 2 x 2.66Ghz Quad Core 64GB 3 X 450GB HDD
$299.0
DELL PowerEdge 2950 2 x 2.66Ghz Quad Core 64GB 3 X 450GB HDD picture


Discussions

No Discussions have been posted on this vulnerability.