Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> OmniHTTPd visadmin exploit


Vulnerability Assessment Details

OmniHTTPd visadmin exploit

Vulnerability Assessment Summary
Checks for the visadmin.exe cgi

Detailed Explanation for this Vulnerability Assessment
It is possible to fill the hard disk of a server
running OmniHTTPd by issuing the request :
http://omni.server/cgi-bin/visadmin.exe?user=guest
This permits a possible hacker to crash your web server.
This script checks for the existence of the faulty CGI, but
does not execute it.

Solution : remove visadmin.exe from /cgi-bin.

Network Security Threat Level: Medium / High

Networks Security ID: 1808

Vulnerability Assessment Copyright: This script is Copyright (C) 1999 Renaud Deraison

Cables, Connectors

Vonage Box VDV21-VD VOIP digital phone service adapter
$12.0
Vonage Box VDV21-VD VOIP digital phone service adapter picture2-Port VoIP Phone Adapter with Google Voice and Fax Support for Home
$80.58
2-Port VoIP Phone Adapter with Google Voice and Fax Support for Home  pictureCisco 8841 VoIP Phone
$145.12
Cisco 8841 VoIP Phone pictureUbiquiti UVP UniFi VoIP Phone
$82.0
Ubiquiti UVP UniFi VoIP Phone picture


Discussions

No Discussions have been posted on this vulnerability.