Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Netware >> Novell Netbasic Scripting Server Directory Traversal


Vulnerability Assessment Details

Novell Netbasic Scripting Server Directory Traversal

Vulnerability Assessment Summary
Checks for Novell Netbasic Scripting Server Directory Traversal Vulnerability

Detailed Explanation for this Vulnerability Assessment

Novell Netbasic Scripting Server Directory Traversal

It is possible to escape out of the root directory of the scripting server by
substituting a forward or backward slash for %5C. As a result, system
information, such as environment and user information, could be obtained from
the Netware server.

Example: http://server/nsn/..%5Cutil/userlist.bas

Solution : Apply the relevant patch and remove all default files from their
respective directories.
Network Security Threat Level: Medium

Networks Security ID: 5523

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 David Kyger

Cables, Connectors

8GB KIT (2x4GB) PC2-6400 DDR2-800Mhz Low Density Desktop Memory For Intel 240pin
$40.0
8GB KIT (2x4GB) PC2-6400 DDR2-800Mhz Low Density Desktop Memory For Intel 240pin pictureHP DV7-1232NR (17", 2.3ghz, 4gb ram, 360gb, Win10, Office2016, New Battery)
$130.0
HP DV7-1232NR (17Kingston HyperX FURY 16GB Kit (2x8GB) 1600MHz DDR3 CL10 DIMM - Black
$85.0
Kingston HyperX FURY 16GB Kit (2x8GB) 1600MHz DDR3 CL10 DIMM - Black  pictureLenovo Thinkpad T430 i5-3210M(2.5GHz), 4GB RAM, 500GB 7200rpm HD, 14in 1366x768
$109.85
Lenovo Thinkpad T430 i5-3210M(2.5GHz), 4GB RAM, 500GB 7200rpm HD, 14in 1366x768 picture


Discussions

No Discussions have been posted on this vulnerability.