Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Windows >> Novell Client ndppnt.dll Vulnerability


Vulnerability Assessment Details

Novell Client ndppnt.dll Vulnerability

Vulnerability Assessment Summary
Checks file version of ndppnt.dll

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote Windows host contains a DLL that suffers from a Buffer
Overflow flaw.

Description :

The file 'ndppnt.dll' included with the Novell Client software
reportedly contains an unspecified buffer overflow.

See also :

http://support.novell.com/cgi-bin/search/searchtid.cgi?/2974843.htm

Solution :

Install the 491psp3_ndppnt.exe patch file referenced in the vendor
advisory above.

Network Security Threat Level:

High / CVSS Base Score : 7.0
(AV:R/AC:L/Au:NR/C:P/I:P/A:P/B:N)

Networks Security ID: 21479

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

Dell PowerEdge R420 2x E5-2470 2.3GHz 8-Core 32GB 4x 450GB 15K SAS PERC H310
$1582.0
Dell PowerEdge R420 2x E5-2470 2.3GHz 8-Core 32GB 4x 450GB 15K SAS PERC H310 pictureDell PowerEdge R420 2x E5-2470 2.3GHz 8-Core 16GB 4x 146GB 15K SAS PERC H310
$1550.0
Dell PowerEdge R420 2x E5-2470 2.3GHz 8-Core 16GB 4x 146GB 15K SAS PERC H310 pictureDell PowerEdge R420 2x E5-2450 2.1GHz 8-Core 16GB 4x 146GB 15K SAS PERC H310
$1200.0
Dell PowerEdge R420 2x E5-2450 2.1GHz 8-Core 16GB 4x 146GB 15K SAS PERC H310 pictureDell PowerEdge R720 2x E5-2630 v2 2.6Ghz 6 Core 192GB 8x Trays H710
$2050.0
Dell PowerEdge R720 2x E5-2630 v2 2.6Ghz 6 Core 192GB 8x Trays H710 picture


Discussions

No Discussions have been posted on this vulnerability.