Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Misc. >> Netgear ProSafe Router password disclosure


Vulnerability Assessment Details

Netgear ProSafe Router password disclosure

Vulnerability Assessment Summary
Enumerates user and password via soap

Detailed Explanation for this Vulnerability Assessment

The NetGear FM114P ProSafe Wireless Router (and possibly other devices)
discloses the username and password of the WAN when it receives specially
crafted upnp soap requests.

A possible hacker may use this flaw to steal a valid username and password.

In additition to this, a possible hacker may use upnp to disable the firewall
rules of that device, thus bypassing the security policy that has been
set.


Solution : Disable remote management or upnp
Network Security Threat Level: High

Networks Security ID: 7267, 7270

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Renaud Deraison

Cables, Connectors

Dell D785J PowerEdge 2160AS KVM 16 Port Console Switch.Tested.SKU187694
$45.45
Dell D785J PowerEdge 2160AS KVM 16 Port Console Switch.Tested.SKU187694 pictureHP Aruba 3810M 48G PoE+ 1-slot 48-Ports Manageable Switch JL074A
$1463.57
HP Aruba 3810M 48G PoE+ 1-slot 48-Ports Manageable Switch JL074A pictureHP Flexnetwork 5130-48G-4SFP+ 48-Ports EI 1U Rack-mountable Switch JG934A#ABA
$1473.92
HP Flexnetwork 5130-48G-4SFP+ 48-Ports EI 1U Rack-mountable Switch JG934A#ABA pictureUbiquiti Edgeswitch 24-Ports 500Watt Managed PoE+1U Rack-mountable Switch ES-24-
$625.95
Ubiquiti Edgeswitch 24-Ports 500Watt Managed PoE+1U Rack-mountable Switch ES-24- picture


Discussions

No Discussions have been posted on this vulnerability.