Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> SMTP problems >> NetWin SurgeMail Multiple Remote Unspecified Vulnerabilities


Vulnerability Assessment Details

NetWin SurgeMail Multiple Remote Unspecified Vulnerabilities

Vulnerability Assessment Summary
Checks the version of the remote NetWin server

Detailed Explanation for this Vulnerability Assessment

The remote host is running NetWin SurgeMail, a mail server application.

The remote version of this software is vulnerable to multiple unspecified
vulnerabilities which have been disclosed by the vendor.

Solution : Upgrade to NetWin SurgeMail 3.0.0c2 or newer
Network Security Threat Level: Medium

Networks Security ID: 12866

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

Matrix ComSec SETU-VTEP Voip-Pri Gateway
$300.0
Matrix ComSec SETU-VTEP Voip-Pri Gateway picturePatton SmartNode SN4112/JS/EUI Dual FXS VoIP Gateway 10/100baseT
$106.0
Patton SmartNode SN4112/JS/EUI Dual FXS VoIP Gateway 10/100baseT pictureOoma Telo for  VoIP Home Service
$44.0
Ooma Telo for  VoIP Home Service pictureSMALL BUSINESS PRO Linksys Cisco VOIP Phone Adapter with Router SPA2102-R1
$9.99
SMALL BUSINESS PRO Linksys Cisco VOIP Phone Adapter with Router SPA2102-R1  picture


Discussions

No Discussions have been posted on this vulnerability.