Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Backdoors >> NetSphere Backdoor


Vulnerability Assessment Details

NetSphere Backdoor

Vulnerability Assessment Summary
Searches for the existence of NetSphere

Detailed Explanation for this Vulnerability Assessment
NetSphere is installed.

This backdoor permits anyone to partially take
control of the remote system.

A possible hacker may use this vulnerability to
steal confidential data, prevent your system
from working properly, or launch attacks against
other machines on your network.

Solution: Telnet to this computer on TCP
port 30100 and type : '', without
the quotes, and press Enter. This will stop
the NetSphere service. You should then manually
acertain a root cause as to how the machine
came to be configured with a backdoor and clean
accordingly.

Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 1999 Renaud Deraison

Cables, Connectors

InnoMedia VOIP MTA XT MTA6328-2Re hardware 100% Functional
$24.99
InnoMedia VOIP MTA XT MTA6328-2Re hardware 100% Functional pictureCisco CP-6921 Unified Business VoIP IP Phone USED *FREE SHIPPING
$59.99
Cisco CP-6921 Unified Business VoIP IP Phone USED *FREE SHIPPING pictureCISCO CCNA CCNP VOICE LAB 3825 256D/128Flash, CME 8.5 IOS 15.1 VOIP 7941G
$199.99
CISCO CCNA CCNP VOICE LAB 3825 256D/128Flash, CME 8.5 IOS 15.1 VOIP 7941G picture3Com 3C10402A 3C10402B Business Phone VOIP Base LOT of 8 display problem
$24.99
3Com 3C10402A 3C10402B Business Phone VOIP Base  LOT of 8 display problem picture


Discussions

No Discussions have been posted on this vulnerability.