Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> Namazu Multiple Flaws


Vulnerability Assessment Details

Namazu Multiple Flaws

Vulnerability Assessment Summary
Checks for the version of Namazu

Detailed Explanation for this Vulnerability Assessment

The remote host is running Namazu - a web-based search engine.

The remote version of this software is vulnerable to various flaws which
may permit a possible hacker to perform a cross-site scripting attack using
the remote host or to execute arbitrary code on the remote system with
the rights of the web server.

Solution : Upgrade to Namazu 2.0.14 or newer
Network Security Threat Level: High

Networks Security ID: 12053

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

ATTO Technology Celerity FC-81EN 8GB FIBRE1CH PCIE8 Lc Sfp Rohs
$762.29
ATTO Technology Celerity FC-81EN 8GB FIBRE1CH PCIE8 Lc Sfp Rohs pictureTRENDnet 24-Port Gigabit Switch with 2 X 10G SFP+ Slots, Fanless Design, 19” ...
$267.75
TRENDnet 24-Port Gigabit Switch with 2 X 10G SFP+ Slots, Fanless Design, 19” ... pictureAllied Telesis AT-SPFX/2 SFP Module - For Data Networking, Optical Network - 1 L
$104.75
Allied Telesis AT-SPFX/2 SFP Module - For Data Networking, Optical Network - 1 L pictureHpe 652503-B21 530SFP+ Network Adapter PCI Express 3.0 x8 10 Gigabit Ethernet...
$135.53
Hpe 652503-B21 530SFP+ Network Adapter PCI Express 3.0 x8 10 Gigabit Ethernet... picture


Discussions

No Discussions have been posted on this vulnerability.