Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Misc. >> NAI Management Agent leaks info


Vulnerability Assessment Details

NAI Management Agent leaks info

Vulnerability Assessment Summary
Acertains if the remote NAI WebShield SMTP Management trusts us

Detailed Explanation for this Vulnerability Assessment

The remote NAI WebShield SMTP Management tool
gives away its configuration when it is issued
the command :

GET_CONFIG

This may be of some use to a possible hacker who will
gain more knowledge about this system.

Solution : filter incoming traffic to this port. You
may also restrict the set of trusted hosts in the
configuration console :
- go to the 'server' section
- select the 'trusted clients' tab
- and set the data accordingly

Network Security Threat Level: Low

Networks Security ID: 1253

Vulnerability Assessment Copyright: This script is Copyright (C) 2000 Renaud Deraison

Cables, Connectors

DELL POWEREDGE R630 10 BAY TWO E5-2687WV3 3.1GHZ 64GB 8 X 1TB SAS H730
$9109.0
DELL POWEREDGE R630 10 BAY TWO E5-2687WV3 3.1GHZ 64GB 8 X 1TB SAS H730 pictureHP PROLIANT ML110 Gen9 G9 SERVER E5-2609V4 1.7GHz 32GB 2 X 1TB SATA
$1639.0
HP PROLIANT ML110 Gen9 G9 SERVER E5-2609V4 1.7GHz 32GB 2 X 1TB SATA pictureHP Z820 WORKSTATION W7 PRO TWO E5-2667 2.90GHZ 32GB 2 X 1TB SATA NVS310 512MB
$2339.0
HP Z820 WORKSTATION W7 PRO TWO E5-2667 2.90GHZ 32GB 2 X 1TB SATA NVS310 512MB pictureDELL POWEREDGE R720XD 3.5 SERVER TWO E5-2650V2 2.60GHZ 64GB 8 X 1TB SATA 2 X 146
$3019.0
DELL POWEREDGE R720XD 3.5 SERVER TWO E5-2650V2 2.60GHZ 64GB 8 X 1TB SATA 2 X 146 picture


Discussions

No Discussions have been posted on this vulnerability.