Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Databases >> MySQL password handler overflow


Vulnerability Assessment Details

MySQL password handler overflow

Vulnerability Assessment Summary
Checks for the remote MySQL version

Detailed Explanation for this Vulnerability Assessment

You are running a version of MySQL which is
older than version 4.0.15.

If you have not patched this version, then
any attacker who has the credentials to connect to this
server may execute arbitrary code on this host with
the rights of the mysql database by changing his
password with a too long one containing a shell code.


Solution : Upgrade to MySQL 3.0.58 or 4.0.15
Network Security Threat Level: Medium

Networks Security ID: 8590

Vulnerability Assessment Copyright: This script is Copyright (C) 2003-2007 Tenable Network Security

Cables, Connectors

samsung galaxy e lite tablet
$80.0
samsung galaxy e lite tablet pictureCool Penguins For 7" 10.1" Tablet PC Micro USB Keyboard Leather Stand Case Cover
$17.99
Cool Penguins For 7Cool Penguins For 7" 10.1" Tablet PC Micro USB Keyboard Leather Stand Case Cover
$17.99
Cool Penguins For 7Cool Penguins For 7" 10.1" Tablet PC Micro USB Keyboard Leather Stand Case Cover
$17.99
Cool Penguins For 7


Discussions

No Discussions have been posted on this vulnerability.