Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Databases >> MySQL multiple flaws (3)


Vulnerability Assessment Details

MySQL multiple flaws (3)

Vulnerability Assessment Summary
Checks for the remote MySQL version

Detailed Explanation for this Vulnerability Assessment

You are running a version of MySQL which is older than version 4.0.21.

There are two flaws in the remote version of this database :

- There is an unauthorized database GRANT privilege vulnerability, which
may permit a possible hacker to misuse the GRANT privilege it has been given and
to use it against other databases

- A denial of service vulnerability may be triggered by the misuse of the
FULLTEXT search functionality.

Solution : Upgrade to MySQL 4.0.21
Network Security Threat Level: Medium

Networks Security ID: 11435, 11432

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

Homebrew S-100 Computer Design IMSAI 8080 Z80 ADM-3A DEC LSI-11 Altair 8800 Bus
$32.0
Homebrew S-100 Computer Design IMSAI 8080 Z80 ADM-3A DEC LSI-11 Altair 8800 Bus picture1979 Computer Guide PET Altair 8800 Ohio Scientific SOL-20 VECTOR 1 Bally Arcade
$29.0
1979 Computer Guide PET Altair 8800 Ohio Scientific SOL-20 VECTOR 1 Bally Arcade pictureAltair 8800 with Basic and Extended Basic tapes - Original owner
$2000.0
Altair 8800 with Basic and Extended Basic tapes - Original owner picture1984 Altair 8800 ENIAC Mark-1 Steve Wozniak Apple Lisa Wozniak Enigma Machine
$29.0
1984 Altair 8800 ENIAC Mark-1 Steve Wozniak Apple Lisa Wozniak Enigma Machine picture


Discussions

No Discussions have been posted on this vulnerability.