Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> My_eGallery code execution


Vulnerability Assessment Details

My_eGallery code execution

Vulnerability Assessment Summary
Checks for the version of My_eGallery

Detailed Explanation for this Vulnerability Assessment

It is possible to make the remote host execute arbitrary code by abusing
the my_egallery PostNuke module running on this host.

A possible hacker may use this flaw to execute arbitrary code in the remote
host and gain a shell with the rights of the web server.

Solution : Upgrade to My_eGallery 3.1.1g or newer
Network Security Threat Level: High

Networks Security ID: 9113

Vulnerability Assessment Copyright: This script is Copyright (C) 2003-2006 Tenable Network Security

Cables, Connectors

Supradrive Atari Hard Drive Disk 20mb supra drive ST in original box TESTED WORK
$149.99
Supradrive Atari Hard Drive Disk 20mb supra drive ST in original box TESTED WORK pictureRare 8 Buttons ATARI ION iPad Bluetooth Portable Controller in Original BOX
$29.99
Rare 8 Buttons ATARI ION iPad Bluetooth Portable Controller in Original BOX picturevintage atari camp book
$324.0
vintage atari camp book pictureNon-Working Vintage Atari 1040STF 1040 STF Computer
$99.99
Non-Working Vintage Atari 1040STF 1040 STF Computer  picture


Discussions

No Discussions have been posted on this vulnerability.