Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Windows >> Multiple flaws in the Opera web browser


Vulnerability Assessment Details

Multiple flaws in the Opera web browser

Vulnerability Assessment Summary
Acertains the version of Opera.exe

Detailed Explanation for this Vulnerability Assessment

The version of Opera installed on the remote host is vulnerable to
various security flaws, ranging from cross site scripting to buffer
overflows.

To exploit them, a possible hacker would need to set up a rogue web site,
then lure a user of this host visit it using Opera. He would then be
able to execute arbitrary code on this host.

Solution : Install Opera 7.0.3 or newer
Network Security Threat Level: High

Networks Security ID: 6218, 6754, 6755, 6756, 6757, 6759, 6811, 6814, 6962, 7056

Vulnerability Assessment Copyright: This script is Copyright (C) 2005-2007 Tenable Network Security

Cables, Connectors

1979 Microprocessor Projects S-100 MITS Altair IMSAI 8080 KIM-1 SWTPC Intel 8008
$34.0
1979 Microprocessor Projects S-100 MITS Altair IMSAI 8080 KIM-1 SWTPC Intel 8008 picture1979 Microcomputer Projects Altair 8800 Scelbi 8080 KIM-1 Intel 8008 COSMAC Elf
$34.0
1979 Microcomputer Projects Altair 8800 Scelbi 8080 KIM-1 Intel 8008 COSMAC Elf picture640pg Best of BYTE Macintosh Steve Jobs Altair 8800 IBM 5100 Osborne 1 Apple II
$32.0
640pg Best of BYTE Macintosh Steve Jobs Altair 8800 IBM 5100 Osborne 1 Apple II pictureIMS ASSOC MPU-A REV-4 BOARD 8080 CPU IMSAI 8080 MITS Altair M8800
$100.99
IMS ASSOC MPU-A REV-4 BOARD 8080 CPU IMSAI 8080 MITS Altair M8800 picture


Discussions

No Discussions have been posted on this vulnerability.