Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> Multiple Vulnerabilities in paFileDB 3.1 and older (2)


Vulnerability Assessment Details

Multiple Vulnerabilities in paFileDB 3.1 and older (2)

Vulnerability Assessment Summary
Checks for multiple vulnerabilities in paFileDB 3.1 and Older

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server contains a PHP application that is affected by
multiple issues.

Description :

The remote host is running a version of paFileDB that is prone to a
wide variety of vulnerabilities, including arbitrary file uploads,
local file inclusion, SQL injection, and cross-site scripting issues.

Solution :

Unknown at this time.

Network Security Threat Level:

Medium / CVSS Base Score : 6
(AV:R/AC:H/Au:NR/C:P/A:P/I:P/B:N)

Networks Security ID: 7183, 8271, 10229, 11817, 11818, 12758, 12788, 13967

Vulnerability Assessment Copyright: This script is Copyright (C) 2005-2007 Tenable Network Security

Cables, Connectors

IBM SYSTEM X3650 M5 2.5 SERVER E5-2643V3 3.4GHZ 12 X 32GB 8 X 1.2TB10K 12G
$12139.0
IBM SYSTEM X3650 M5 2.5 SERVER E5-2643V3 3.4GHZ 12 X 32GB 8 X 1.2TB10K 12G pictureIBM HS22 BLADECENTER SERVER TWO L5630 2.13GHZ 16GB 600GB 10K SAS
$1289.0
IBM HS22 BLADECENTER SERVER TWO L5630 2.13GHZ 16GB 600GB 10K SAS pictureIBM HS22 BLADECENTER SERVER TWO X5650 2.66GHZ 96GB 2 X 146GB 15K SAS
$1909.0
IBM HS22 BLADECENTER SERVER TWO X5650 2.66GHZ 96GB 2 X 146GB 15K SAS pictureIBM HS22 BLADECENTER SERVER E5520 2.26GHZ 48GB 1TB SATA
$619.0
IBM HS22 BLADECENTER SERVER E5520 2.26GHZ 48GB 1TB SATA picture


Discussions

No Discussions have been posted on this vulnerability.