Vulnerability Assessment & Network Security Forums
If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important. If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.
Vulnerability Assessment Details
Detects multiple vulnerabilities in PostNuke <= 0.760 RC4b
Detailed Explanation for this Vulnerability Assessment
The remote web server contains a PHP script that is prone to several
The remote host appears to be running PostNuke version 0.760 RC4b or
older. These versions suffer from several vulnerabilities :
- Multiple Cross-Site Scripting Vulnerabilities
A possible hacker can inject arbitrary HTML and script
code into the browser of users by manipulating
input to the 'moderate' parameter of the
'Comments' module and the 'htmltext' parameter
of the 'user.php' script.
- A SQL Injection Vulnerability
The application fails to launder user-supplied
input to the 'show' parameter in the
Provided a possible hacker has admin rights, he can
exploit this issue to manipulate SQL queries.
See also :
Upgrade to PostNuke version 0.760 or later.
Network Security Threat Level:
Low / CVSS Base Score : 2
Networks Security ID: 14635, 14636
Vulnerability Assessment Copyright: This script is Copyright (C) 2005-2006 Tenable Network Security
|Dell R720xd 8-Core Server 2x E5-2609 v2 2.5GHz 32GB 12x 8TB, 2x 480GB 3.5in
|Dell R630 16-Core Server 2x E5-2630 v3 2.4GHz 16GB H730 8x 1TB SAS
|Dell R720xd 24-Core Server 2x E5-2697 v2 2.7GHz 64GB 12x 6TB, 2x 480GB 3.5in
|Dell R730xd 16-Core Server 2x E5-2640 v3 2.6GHz 768GB 16x 600GB 2.5in H730 Rails
No Discussions have been posted on this vulnerability.