Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> Multiple Vulnerabilities in PHPlist <= 2.6.3


Vulnerability Assessment Details

Multiple Vulnerabilities in PHPlist <= 2.6.3

Vulnerability Assessment Summary
Checks version of PHPlist

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server contains a PHP application that is affected by
multiple vulnerabilities.

Description :

According to its banner, the version of PHPlist installed on the
remote host is prone to arbitrary command execution as well
as information disclosure vulnerabilities.

See also :

http://tincan.co.uk/?lid=851

Solution :

Upgrade to PHPlist 2.6.4 or later.

Network Security Threat Level:

High / CVSS Base Score : 7
(AV:R/AC:L/Au:NR/C:P/A:P/I:P/B:N)

Networks Security ID: 11545

Vulnerability Assessment Copyright: This script is Copyright (C) 2005-2006 Tenable Network Security

Cables, Connectors

Snom SNO-D745 Sip Desk Phone with High-Resolution Display VoIP Phone
$222.5
Snom SNO-D745 Sip Desk Phone with High-Resolution Display VoIP Phone pictureHeadset Buddy ClearMic Noise Cancelling Boom Microphone for Gaming, VoIP Head...
$38.0
Headset Buddy ClearMic Noise Cancelling Boom Microphone for Gaming, VoIP Head... pictureGrandstream GXP2140 4 Line HD VoIP IP Gigabit Phone Bluetooth PoE Color LCD
$182.5
Grandstream GXP2140 4 Line HD VoIP IP Gigabit Phone Bluetooth PoE Color LCD pictureCisco SPA303-G1 3-Line IP Phone, VoIP, RJ-9, RJ-45 'SPA303-G1-30 (Cisco)
$196.9
Cisco SPA303-G1 3-Line IP Phone, VoIP, RJ-9, RJ-45 'SPA303-G1-30 (Cisco) picture


Discussions

No Discussions have been posted on this vulnerability.