Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> Multiple Vulnerabilities in MercuryBoard


Vulnerability Assessment Details

Multiple Vulnerabilities in MercuryBoard

Vulnerability Assessment Summary
Searches for the existence of an old version of mercuryBoard

Detailed Explanation for this Vulnerability Assessment

The remote host is running MercuryBoard, a message board system written
in PHP.

Multiple vulnerabilities have been discovered in the product that permit
a possible hacker to cause numerous cross site scripting attacks, inject
arbitrary SQL statements and disclose the path under which the product
has been installed.

Solution: Upgrade to MercuryBoard version 1.1.3.
Network Security Threat Level: Medium

Networks Security ID: 12359, 12503, 12578, 12706, 12707, 12872

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Noam Rathaus

Cables, Connectors

Gemek Memory Foam Set For Keyboard Wrist Rest Pad And Mouse Wrist Rest Support
$11.82
Gemek Memory Foam Set For Keyboard Wrist Rest Pad And Mouse Wrist Rest Support pictureMINI 5Gbps Super Speed USB 3.0 Micro SD/SDXC TF Memory Card Reader Adapter Hot
$4.86
MINI 5Gbps Super Speed USB 3.0 Micro SD/SDXC TF Memory Card Reader Adapter Hot pictureDrive External HDD Enclosure Memory Card Reader HDD Docking Station SATA/IDE
$39.33
Drive External HDD Enclosure Memory Card Reader HDD Docking Station SATA/IDE pictureDrive External HDD Enclosure Memory Card Reader HDD Docking Station SATA/IDE
$40.05
Drive External HDD Enclosure Memory Card Reader HDD Docking Station SATA/IDE picture


Discussions

No Discussions have been posted on this vulnerability.