Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> Multiple DotNetNuke HTML Injection Vulnerabilities


Vulnerability Assessment Details

Multiple DotNetNuke HTML Injection Vulnerabilities

Vulnerability Assessment Summary
Checks version of DotNetNuke

Detailed Explanation for this Vulnerability Assessment

The remote host is running DotNetNuke, a portal written in ASP.

The remote software, according to its version number, contains several input
validation flaws leading to the execution of attacker supplied HTML and script
code.

Solution: Upgrade to version 3.0.12 or greater
Network Security Threat Level: Medium

Networks Security ID: 13644, 13646, 13647

Vulnerability Assessment Copyright: Copyright (C) 2005 Josh Zlatin-Amishav

Cables, Connectors

Motorola VT2142-VD VoIP Vonage with Adapter - Used/Reset
$19.99
Motorola VT2142-VD VoIP Vonage with Adapter - Used/Reset pictureAASTRA 6739i 39i VoiP Display Phone A6739-0131-10-55 Charcoal IP & Power Supply
$149.99
AASTRA 6739i 39i VoiP Display Phone A6739-0131-10-55 Charcoal IP & Power Supply picturePLANTRONICS C220-M HEADBAND HEADSET CALL CENTER USB VOIP CHAT SKYPE PHONE USED
$20.0
PLANTRONICS C220-M HEADBAND HEADSET CALL CENTER USB VOIP CHAT SKYPE PHONE USED pictureNew Linksys Sipura SPA-2100 VoiP Telephone Adapter
$75.95
New Linksys Sipura SPA-2100 VoiP Telephone Adapter picture


Discussions

No Discussions have been posted on this vulnerability.