Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Web Servers >> Microsoft .NET Custom Errors Not Set


Vulnerability Assessment Details

Microsoft .NET Custom Errors Not Set

Vulnerability Assessment Summary
Checks for the error message of the .NET framework

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote ASP.NET web server does have custom errors set

Description :

The remote ASP.NET web server is configured to show verbose
error messages, which might lead into the disclosure of potential
sensitive information about the remote installation (such as the
path under which the remote web server resides) or about the
remote ASP.NET applications.

Solution :

Configure your server such as the option 'customErrors mode' is set
to 'On' instead of 'Off'

Network Security Threat Level:

Low / CVSS Base Score : 1
(AV:L/AC:H/Au:R/C:P/I:N/A:N/B:N)

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security, Inc.

Cables, Connectors

DELL POWEREDGE R810 SERVER TWO E7-4860 2.26GHZ 256GB 6 X 1TB SATA
$3969.0
DELL POWEREDGE R810 SERVER TWO E7-4860 2.26GHZ 256GB 6 X 1TB SATA pictureDELL POWEREDGE R810 SERVER TWO E7-4830 2.13GHZ 512GB 1TB SATA
$5049.0
DELL POWEREDGE R810 SERVER TWO E7-4830 2.13GHZ 512GB 1TB SATA pictureDELL T7810 WORKSTATION TWO E5-2698V3 2.3GHZ 32GB 4 X 1TB SSD NVS410
$10689.0
DELL T7810 WORKSTATION TWO E5-2698V3 2.3GHZ 32GB 4 X 1TB SSD NVS410 pictureDELL T7810 WORKSTATION TWO E5-2660V3 2.6GHZ 128GB 1TB SSD NVS295
$6129.0
DELL T7810 WORKSTATION TWO E5-2660V3 2.6GHZ 128GB 1TB SSD NVS295 picture


Discussions

No Discussions have been posted on this vulnerability.