Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Service detection >> Mercury LoadRunner Agent Service Detection


Vulnerability Assessment Details

Mercury LoadRunner Agent Service Detection

Vulnerability Assessment Summary
Tries to initialize a connection to a Mercury LoadRunner Agent

Detailed Explanation for this Vulnerability Assessment

Summary :

A Mercury LoadRunner Agent is listening on the remote host.

Description :

There is a Mercury LoadRunner Agent listening on the remote host.
This agent enables a LoadRunner Controller to communicate with the
LoadRunner Load Generator on the remote host for performance testing.

See also :

http://www.mercury.com/us/products/performance-center/loadrunner/

Solution :

Limit incoming traffic to this port to hosts using the LoadRunner Controller.

Network Security Threat Level:

None

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

KISS Starchild 8GB USB 2.0 Flash Drive Multi-colored One Size
$21.04
KISS Starchild 8GB USB 2.0 Flash Drive Multi-colored One Size pictureApple MacBook 12'' Core m7 1.3 GHz 512 GB Flash Space Gray Laptop (Early 2016)
$1300.0
Apple MacBook 12'' Core m7 1.3 GHz 512 GB Flash Space Gray Laptop (Early 2016) pictureUSB Flash Drives 64GB 32GB pen drives memory usb stick gift RED / BLACK
$18.0
USB Flash Drives 64GB 32GB pen drives memory usb stick gift RED / BLACK pictureUSB Flash Drives 64GB 32GB pen drives memory usb stick gift RED / BLACK
$18.0
USB Flash Drives 64GB 32GB pen drives memory usb stick gift RED / BLACK picture


Discussions

No Discussions have been posted on this vulnerability.