Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> Mensajeitor Tag Board Admin Bypass


Vulnerability Assessment Details

Mensajeitor Tag Board Admin Bypass

Vulnerability Assessment Summary
Mensajeitor test

Detailed Explanation for this Vulnerability Assessment

The remote host is using Mensajeitor Tag Board.

There is a vulnerability in this software which may permit a possible hacker to
post arbitrary messages on the remote board by passing the admin authentication.

A possible hacker may exploit this flaw to polute the remote board.

Solution : None at this time
Network Security Threat Level: Low

Networks Security ID: 10774

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

Rack units 3u Pogo Linux StorageWare series storage server SA318 SN 697897
$496.34
Rack units 3u Pogo Linux StorageWare series storage server SA318 SN 697897  pictureUbuntu 20.04 Server Live Bootable 16 GB Flash USB Drive Installation Linux 64
$10.99
Ubuntu 20.04 Server Live Bootable 16 GB Flash USB Drive Installation Linux 64 pictureUbuntu 20.04 Server Live CD DVD Bootable Install Installation Disc GNU Linux 64
$4.99
Ubuntu 20.04 Server Live CD DVD Bootable Install Installation Disc GNU Linux 64 pictureQNAP TS-253Be QTS-Linux 2tb NAS Server  TS-253Be-2G-US
$350.0
QNAP TS-253Be QTS-Linux 2tb NAS Server  TS-253Be-2G-US picture


Discussions

No Discussions have been posted on this vulnerability.