Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Gain a shell remotely >> MailMax SMTP / IMAP overflows


Vulnerability Assessment Details

MailMax SMTP / IMAP overflows

Vulnerability Assessment Summary
Overflows the remote IMAP server

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote SMTP and IMAP servers are prone to buffer overflow attacks.

Description :

The remote host is running a version of the MailMax mail server that is
vulnerable to various overflows. These issues may permit an
unauthenticated remote attacker to disable the affected service and
possibly to execute arbitrary commands on the affected host.

See also :

http://www.securityfocus.com/archive/1/318290

Solution :

Upgrade to MailMax 5.0.10.8 or newer

Network Security Threat Level:

High / CVSS Base Score : 7
(AV:R/AC:L/Au:NR/C:P/A:P/I:P/B:N)

Networks Security ID: 2312, 7326

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Renaud Deraison

Cables, Connectors

Lot of 2 IBM FRU 46M6061 Brocade 8GB FC PCI-E Single Port HBA with 8GB FC SFP
$17.66
Lot of 2 IBM FRU 46M6061 Brocade 8GB FC PCI-E Single Port HBA with 8GB FC SFP pictureLot of (4) QLogic 850nm SFP+ 10Gb Transceiver Module FTLX8571D3BCL-QL
$37.99
Lot of (4) QLogic 850nm SFP+ 10Gb Transceiver Module FTLX8571D3BCL-QL pictureIronlink Cisco SFP-H10GB-CU5M-IL Compatible 10GBASE-CU SFP+ 5M Cable
$248.39
Ironlink Cisco SFP-H10GB-CU5M-IL Compatible 10GBASE-CU SFP+ 5M Cable pictureSTARTECH.COM SFP10GBTCST CISCO COMPATIBLE 10GBASE-T SFP+
$652.25
STARTECH.COM SFP10GBTCST CISCO COMPATIBLE 10GBASE-T SFP+ picture


Discussions

No Discussions have been posted on this vulnerability.